أعلن الموقع الرسمي لـ PHP أنه أوقف التطوير واصدار النسخ الخاصة بالإصدار 4 وذلك بسبب أن php5 اتمت الثلاث سنوات … وأعلنت أيضاً أن دعمها لـ PHP4 سيكون إلى نهاية هذا العام فقط .. وكما ذكر في الموقع الرسمي أنه بعد تاريخ 2007-12-31 فإنه لن يتم إصدار اي نسخة من نسخ PHP4 وذكر الخبر أيضاً